Kategorier: Seneste nyt

UNI-Login logonproblemer for itslearning-brugere med iOS ældre end version 13.3.1


Posted on

Brugere af itslearning, som logger på via UNI-Login, og som anvender Safari og Chrome (eller andre browsere på iOS-devices), kan i øjeblikket ikke logge på itslearning, hvis deres version af iOS er ældre end version 13.3.1.

Løsning: En opgradering af iOS til version 13.3.1 løser problemet.

For brugere, der ikke kan opgradere til version 13.3.1 (f.eks. Air-brugere) vil itslearning i den kommende uge gennemføre et hotfix til den nye release (R112), der køres ud i denne weekend.